Is this a "bad" new drive or am I doing something completely wrong?


Yesterday, I bought a new Seagate 4 GB barracuda drive (Invoice 141-PO-16235915) for installation in my home linux server. It is the first bigger than 2 GB drive I've worked with. I installed it in an external SATA enclosure. It shows that available space is only 1.64 TiB (according to gparted.) I have looked at this in every tool I have:

Partitioning tools says that this is 45% of capacity. Everything says it is initialized in GPT. Webmin, my linux management console (third image) is the only one that picks up the proper raw capacity, but that is using the drive's SMART information. I ran the Seatools, which passed short generic, but gave the following report:

The Max LBA is 45% what it should be. The not reported Native Max leads me to believe something is wrong with the drive. Is something wrong or am I missing something?



We love seeing what our customers build

Submit photos and a description of your PC to our build showcase

Submit Now
Looking for a little inspiration?

See other custom PC builds and get some ideas for what can be done

View Build Showcase


If You Can Dream it, We Can Build it.

Services starting at $149.99