PowerSpec G465 Unable To Boot to Windows — Micro Center

PowerSpec G465 Unable To Boot to Windows

I purchased this computer today, got it home and turned it on. I was able to go through the very initial windows 10 setup where i choose my layout and username, after that the computer blue screened. It cycles between random stop errors and "Secure Backup UEFI (B->A)" I've researched the errors and most of the "fixes" require a successful boot into windows, (which isn't happening). I've even tried inserting a windows installation media USB device but I am unable to boot into that either. 
It is extremely frustrating since I made a 6+Hour round trip on my first day off in over a week to grab this p.c. and am now unable to get it to simply boot into Windows.

Comments

  • TSMichaelBTSMichaelB admin
    edited April 17
    Welcome to the forum, DonnyG. I am sorry to hear you are having issues with your PowerSpec computer. I was able to locate your purchase via your forum email, I see that it's a PowerSpec G465. The "secure backup UEFI" error you are receiving is concerning. That implies that the backup EEPROM for the BIOS is trying to rewrite the main BIOS EEPROM from B (backup) to A (main). I haven't the slightest clue as to why it's attempting to do so unprovoked, especially on a brand new system.

    Lets start by clearing caps and draining any residual power in the system. Start by unplugging the power cable from the unit and hold the power button down on the chassis for 60 seconds. Afterwards, release the power button and plug the power back into the power supply. Power the system back on, and tap the DEL key or F2 to enter BIOS. Assuming we can make it into BIOS, we can then force the system to load UEFI defaults, and try to proceed into Windows or your installation media. If this fails, and if you are comfortable doing so, unplug the power cable and remove one of the memory DIMM's. We can try a single DIMM in each memory slot to see if a module is DOA.

    With the BSOD's being random, this is typically an indication that the memory or CPU's memory controller is having issues, but I do not want to draw that conclusion until we do additional troubleshooting to rule this out. With your distance from the store, I can absolutely understand the inconvenience of having to bring it back in, so I want to do our best to resolve this remotely if at all possible. Once you've confirmed the troubleshooting steps above, we can explore additional options. I look forward to hearing back from you.

    EDIT:
    I had an ASRock Z390 Phantom Gaming 6 around my bench to use as reference. Can you confirm if there are any debris or anything attached to the jumpers highlighted in red? There will be jumpers on the 9 pins below the highlighted pins, but nothing should be occupying the 6 that I highlighted. Also, highlighted in orange is the Debug panel. Can you tell me what debug codes you get?

  • DonnyGDonnyG
    edited April 17
    I followed the initial instructions with draining the power and loading the UEFI defaults, but that did not resolve it.
    I tried reseating the ram in different positions and only one at a time but that didn't see to help either.
    There is nothing on the jumpers, the main post codes that it goes through is 9c, 7f, 99.
    However I have seen that it cycles through codes 32-40 during initial startup before going to those codes and restarting the cycle after 99.
    It will also ocasionally show A2, 71, 66, and 5c.
  • Thank you for that information and for the quick response. Is it freezing on those codes specifically? Or simply cycling through them quickly? A2 references an issue with storage, however it's extremely common to see A2 flash quickly and go away as it initializes. 66 and 71 both pertain to chipset initialization. The code 99 is the most interesting, as that points somewhere to the PCIE subdomain. Meaning the graphics card or NVMe SSD is at fault, since both technically use PCIe lanes. Sadly it's difficult to troubleshoot the GPU as your system uses a Core i9-9900KF, which lacks integrated graphics. If you are comfortable doing so, we can attempt to swap the GPU to a different PCIe slot, which will rule out a failing slot. If you happen to have a spare PCIe GPU on hand, that would also be helpful to rule out the individual card.

    In the meantime, I'll be sending you a private message to confirm your contact information. I'd like to forward that info to our Columbus management team to see if they can come up with a solution that will save you a trip to the store. 
  • It typically cycles through them. 99 is what usually flashes, during "Attempting Automatic Repair" then it begins it's cycle process over again.
Sign In or Register to comment.