Gigabyte b450 aorus m VGA light on — Micro Center

Gigabyte b450 aorus m VGA light on

1st post yay!

current build:

  • Ryzen 2600x

  • Gigabyte b450 aorus m

  • G.skill ripjaws V series 16gb

  • WD Blue SSD 1 TB

  • Inland Premium 1TB

  • EVGA 1660 TI SC Ultra

  • BQ 600w

Hey you guys I recently did my first build and everything was working great. The issue started yesterday when i decided to add in an Inland Premium NVME to it.

 Prior to the new addition I was having no issues, everything booted up on the first try and i was very impressed with how great it was running.

 Initially after adding the new drive everything was working perfectly as well. I was able to migrate the OS and everything seemed to of been a smooth transition since it booted up from the new Drive and was working perfectly, until I went to turn it off at that point it kept rebooting. After a few attempts it finally it turned off.

 I turned it back on to see if everything was ok with it now but it gave me the blue screen "oops...." I went to the bios made sure everything looked fine and it did. I attempted to load up the computer after saving within bios and then it turned off. I attempted to turn the computer back on from here and now I'm just getting the Red VGA light on the mother board and the graphics card fans turn off shortly after stating the computer.

 I'm not terribly sure what all I can do from here, can someone please help?

Comments

  • Hello @supermariopunch!  Welcome to the Micro Center Community!

    So now we are unable to get into the Bios?  Could you try clearing the caps for the system?  You can do this by unplugging the power to the system or toggling the Power Supply Off and then holding down the power button for about 20 seconds.  Then plug it back in and start up the system.  If this does not work, I would then recommend clearing the CMOS by removing the CMOS Battery (Looks like a watch battery) on the motherboard for about 20 seconds and then putting it back in and then starting up the system.  
  • This worked great! looks like my files were corrupted but luckily since its a new PC i didn't have anything of terrible importance. A quick reinstall of windows worked its magic real quick

    Thank you soooooo much!
  • Also to explain yes i was unable to get even into the bios and I had to take out the CMOS battery. 
  • I went ahead and turned off the PC to make sure everything is working smoothly.
    after turning it on now i get the boot red light rather than the original VGA. 
  • TSMikeWTSMikeW admin
    With the boot debug LED lit you should be able to POST and get into the BIOS. It's telling you it can enumerate your drives or there's nothing to boot to. Given you've already had OS corruption my thoughts are we're either having an issue with the drive or the system is very unstable. However, if that was the case, I doubt you would of gotten through an OS install without a crash. Do you still have an OS on the WD SSD to test with?
Sign In or Register to comment.