3.5mm line in audio adapter to usb out

Options
does anybody have any idea where I can find this adapter? I don't see it in the Micro Center catalogue and cannot find one anywere.

Comments

  • PowerSpec_MikeW
    PowerSpec_MikeW PowerSpec Engineer
    5 Insightfuls First Anniversary First Comment 5 Awesomes
    Options
    This would be a USB sound card essentially: https://www.microcenter.com/product/364947/sabrent-3d-audio-sound-card-usb-adapter?ob=1

    Installs as an audio output device. You'll have ports for mic and headset, the former being your line in.
  • bradley
    Options
    Thanks TSMikeW. But I need a line into the adapter and then a usb into the computer to bring audio into it. I've tried the mic in and it doesn't work. Just can't find that adapter anywhere.
  • PowerSpec_MikeW
    PowerSpec_MikeW PowerSpec Engineer
    5 Insightfuls First Anniversary First Comment 5 Awesomes
    Options
    That's what the adapter I link does. You plug the USB end into your PC. It'll install automatically. Connect the line in to the microphone jack and you're good to go.
  • kingwillard
    Options
    I am using an Audio-Technica atr30 mic and have used it for years with no problems. But some time ago I had caught my foot in the mic cable and damaged the mic input port on the back of my HP desktop and the 1/4 female to 3.5mm male adapter. I bought another adapter. I tried wrapping foil around the adapter tip, super-gluing the adapter to the input port (which worked for a little while), and other things. I was told I could get an xlr USB cable for the mic but also looked into a 3.5mm female to USB male adapter cable and the only local place to have it in stock was Micro Center Houston according to their website. But the store personnel said they were out and said the QVS USB stereo adapter with mic input was one option. But I have tried everything I could think of, including going into the microphone settings and checking the input meter. When I went to Settings -> Sound -> Device Properties there was no input meter but it showed the microphone level as 100 and the Realtek Audio output as 100. The mic was enabled and I unmuted the mic. The Advanced settings showed the sample rate as 24-bit 48000Hz Studio Quality and Spatial Sound Format was off. The Enhanced Sound Effects were disabled. In Settings -> Sound the Test Microphone meter wasn't picking up squat. In Voice Recorder I couldn't record diddley. I checked my speakers in Media Player and they worked fine. I have muted and unmute the mic on the QVS adapter a number of times. Funny thing is the system recognized the adapter as soon as I plugged it in but I couldn't record anything at all. Any ideas anyone?




  • TSTonyV
    TSTonyV ✭✭✭✭✭
    First Anniversary 5 Likes First Comment First Answer
    Options
    It's possibly an issue with the adapter or your drivers. If you go into Device Manager, uninstall and reinstall the audio devices under sound video an game controllers. I would also check if you can find the adapter under audio inputs and outputs and if you can find it, uninstall the drivers for the adapter as well, then restart the system. Test it again and see if anything changes, and let us know what happens. 

    If the adapter was purchased recently, worst thing that happens is you could look at exchanging it. 
We love seeing what our customers build

Submit photos and a description of your PC to our build showcase

Submit Now
Looking for a little inspiration?

See other custom PC builds and get some ideas for what can be done

View Build Showcase

SAME DAY CUSTOM BUILD SERVICE

If You Can Dream it, We Can Build it.

Services starting at $149.99