Inland 1TB NVMe Drivers

First Comment
edited June 2021 in General Discussion

I am trying to move my Windows 10 installation on my Asus Q406D from the factory 256GB SATA M.2 to a 1TB Inland NVMe drive. I don't want to loose my programs, settings, and files, so I used Macrium Reflect to clone the SATA SSD from an external enclosure to the NVMe (while also expanding the C: partition to fill the free space). However, after doing so, Windows will not boot, it BSOD's with "INACCESSIBLE BOOT DEVICE" after attempting to start. It looks like I need to install the NVMe drivers for the Inland drive before cloning my SATA drive, but I cannot find them on Microcenter's site. Where can I get these drivers? Everywhere I've looked, they say Windows 10 includes it but apparently Asus removed the driver from their OEM install?

I did try a fresh install of Windows on the NVMe and it works so everything is compatible, but of course it doesn't have any of my programs, files, or settings. I guess the drivers should be on the Windows install media since it works with a clean install, What file should I be looking to manually install?



  • TSTDavey

    Hello @Shadow351 and thanks for posting on the MIcrocenter Community Forum. So expanding the C drive partition will wipe out your data. Not sure what was driving for that partition to be expanded. So it sounds like you have done a clean install of windows. When you connect the SATA SSD, assuming the clean windows is on the NVME SSD, does your computer see any data off the SATA SSD?

    What OS were you trying to upgrade from, Windows 7 to Windows 10?

    Also any drivers for the ASUS Q406 can be found below.:


  • Shadow351
    First Comment
    edited June 2021

    No, Macrium reflect can expand the C partition while cloning from the SATA SSD without affecting the data. I'm not upgrading the OS, just moving it from a 256GB SATA SSD to a 1TB NVMe SSD because I was out of storage on the 256GB drive. I actually dug through the system folders on the SATA SSD and the NVMe drivers are present, so I determined it was not a driver issue.

    What I ended up doing was:

    1. Put the NVMe in the laptop, and put the SATA SSD in an external enclosure
    2. Clone the SATA to the NVMe (all partitions, while expanding the C partition to fill the 1TB SSD) from Macrium PE
    3. I tried to use the bcdboot command to build the boot files, but I still got  "INACCESSIBLE BOOT DEVICE"
    4. I then booted from a Windows 10 Install USB, went into the repair/troubleshoot section and the solution that finally worked was to 'uninstall latest update'. After doing so, Windows 10 now boots from the NVMe.
  • TSTDavey

    @Shadow351 Okay we're glad you got it to work.

We love seeing what our customers build

Submit photos and a description of your PC to our build showcase

Submit Now
Looking for a little inspiration?

See other custom PC builds and get some ideas for what can be done

View Build Showcase


If You Can Dream it, We Can Build it.

Services starting at $149.99