Windows 10 pro 20h2 19042.685 problems with Graphics Card. — Micro Center

Windows 10 pro 20h2 19042.685 problems with Graphics Card.

My card 5700xt was working fine. It was running a bit off after update. So I updated to What Radeon recommend. Now I have event Device not started (amdkmdag)
This happens no matter what version driver. I install now. I have to find a way to fix this.
Checked every else on my pc everything is running fine.

Comments

  • My card 5700xt was working fine. It was running a bit off after update. So I updated to What Radeon recommend. Now I have event Device not started (amdkmdag)
    This happens no matter what version driver. I install now. I have to find a way to fix this.
    Checked every else on my pc everything is running fine.
    Greetings, I would try a clean install of the video card drivers using the DDU tool and see if that helps out. We have a step-by-step guide on how to do that on our forums here, it is the 2nd post in this thread: https://community.microcenter.com/discussion/2858/how-to-roll-back-or-clean-install-video-card-drivers-in-windows-10#latest
  • edited December 2020
    I tried DDU and every driver I could. Always this under Device Manager.
    Event
    Device configured (oem0.inf) oem number may very depending on driver.
    Information
    Device PCI\VEN_1002&DEV_731F&SUBSYS_2398148C&REV_C1\6&13aa1004&0&00000019 was configured.

    Driver Name: oem0.inf
    Class Guid: {4d36e968-e325-11ce-bfc1-08002be10318}
    Driver Date: 05/15/2020
    Driver Version: 26.20.15029.27017
    Driver Provider: Advanced Micro Devices, Inc.
    Driver Section: ati2mtag_Navi10
    Driver Rank: 0xCF2000
    Matching Device Id: PCI\VEN_1002&DEV_731F&REV_C1
    Outranked Drivers: display.inf:PCI\CC_0300:00FB2006
    Device Updated: true
    Parent Device: PCI\VEN_1002&DEV_1479&SUBSYS_14791002&REV_00\5&2b071fdd&0&000019
    Event
    Device not started (amdkmdap)
    Information
    Device PCI\VEN_1002&DEV_731F&SUBSYS_2398148C&REV_C1\6&13aa1004&0&00000019 had a problem starting.

    Driver Name: oem0.inf
    Class Guid: {4d36e968-e325-11ce-bfc1-08002be10318}
    Service: amdkmdap
    Lower Filters: 
    Upper Filters: 
    Problem: 0x0
    Problem Status: 0xC00000E5
    Device Manager
    General
    This device is working properly.
    I ran one game no crashes, but the card is not installing properly.

  • One thing you could try would be to try to restore the computer back to the way it was Proir to the the Microsoft update and see if this fixes it.  if it does then we do  know it is the update and maybe something you will need to speak with Microsoft about.  The way i would do this is with the windows restore point. 

    https://community.microcenter.com/discussion/2995/how-to-use-system-restore-in-windows-10
  • edited December 2020
    I found the problem, The card says power color but that's not who made it.
     Kuroutoshikou 5700 XT, was made in 2019. That thing was sitting around along time before it was installed in this machine.
    I don't think they kept up to code. It uses same bios but that doesn't mean it was built right.
    I think it was a cheapy. I used a a repair scanner  it showed it won't configured right when it tries it reads 4gigs.
    So install always fails.
    Windows goes on ignores it, and reports 8 gigs are there. Bad card I think.

  • edited December 2020
    My bios Says Kuroutoshikou in it, not what the one in the link says.
    I used atiflash to read it.
Sign In or Register to comment.