Slow Boot on Higher End Build — Micro Center

Slow Boot on Higher End Build

edited June 18 in Hardware Support
I started this build last year and have always had slow cold boot times but I cannot figure out why. The PC's specs are:

MSI Z370m Gaming Pro AC MOBO
Intel i7-8700k @ 4.9GHz (which I won from Microcenter!)
Corsair H100i RGB Platinum
EVGA RTX 2080 XC Ultra
Corsair 32GB 3600MHz RAM
Crucial MX500 1TB M.2 drive

The PC boots between 19.0-19.3 seconds consistently. I have looked at every setting in the BIOS (it is running the latest build), tried limiting startup apps/programs, swapped cables, and nothing seems to increase the boot time. It is setup as UEFI and configured as such in the BIOS. Once started, everything works well, but I cannot figure out how to speed up the boot time. Is there something I'm missing? Thanks!

Comments

  • Do you have fast boot enabled in Windows settings? I'd check that and see what it's set to. Try it both on and off and see if anything changes. Disconnect any peripherals you have as well, it's not impossible an external drive or something like that could affect how quickly your system boots. 

    You could also try disabling Secure Boot in your BIOS settings. Technically you'll be more vulnerable to certain specific types of malware so you'll want to keep that in mind if you try that, but it could be worth a shot to at least see if it affects your boot times.
  • TSTonyV said:
    Do you have fast boot enabled in Windows settings? I'd check that and see what it's set to. Try it both on and off and see if anything changes. Disconnect any peripherals you have as well, it's not impossible an external drive or something like that could affect how quickly your system boots. 

    You could also try disabling Secure Boot in your BIOS settings. Technically you'll be more vulnerable to certain specific types of malware so you'll want to keep that in mind if you try that, but it could be worth a shot to at least see if it affects your boot times.
    I do have Fast Boot enabled. I tried it enabled/disabled but there was no difference. The only thing I have connected is my VR headset but the startup time was the same before and after I reinstalled the VR setup. Secure Boot is also off but does not seem to have made a difference.

    At this point, I'm at a loss. The only thing I can think of is maybe it's the combination of the motherboard and SSD? Thanks for your help!
  • I am sorry to hear that, I understand you tried working through startup programs already but have you done a clean boot, https://community.microcenter.com/discussion/2308/how-to-perform-a-clean-boot-on-windows-10. This will allow you to ensure nothing software wise would be affecting the system. You may even consider taking it a step further and trying safe mode. https://community.microcenter.com/discussion/2836/how-to-boot-into-safe-mode-in-windows-10. Safe mode only allows windows files to be loaded and if its still running a long time to boot then it could be a hardware issue.
Sign In or Register to comment.