Had to reset my bios last night on G436. Now performance is lacking — Micro Center

Had to reset my bios last night on G436. Now performance is lacking

I'm really sorry about the long post, but i just paid almost 2 grand for this PC so I am trying to be as thorough in my explanation as I possibly can.

So last night, eager to get deeper into learning about my PC so i can be more familiar with things when i need to trouble shoot or upgrade in the future, I booted into BIOS on my g436 just to see what it was all about. Mind you, i only went into different sections, never clicking on ANY VALUES or making any changes whatsoever. I know better than to do that without researching first.


So i check out the motherboard virtual diagram, check out CPU settings, etc. I figured I'd had enough, time to go play some games, so i tried exiting out of BIOS using the "X" on the top right hand corner and i was immediately prompted to confirm changes made. These changes, which I definitely didn't make, included smart fan control (now my fans are going at mach 1 speed), disabling xmp, and some other random setting that I honestly think was related to cpu clock.

I am now in a state of irrational panic 😅 and hit no, and try to find a setting to "abandon changes" and couldnt find it (now i know where it is thanks to a discord friend) so i ended up accepting the changes that i truly never made, and after trying to reset everything back to default unsuccessfully, i decided to reset the board using the battery/pin jumping system. So I do that, reinstall everything (except the PITA rear expansion slot cover thing), and boot pc up. Set ram to 3200mhz, then boot into windows like nothing ever happened. Except now, my CPU is still at 4.8 ghz (which tbh, it may have been up there when i first purchased it, never thought to check before), and performance in games has been kinda crap compared to before i completely fubar'd this whole endeavor. For example:

Cyberpunk: Pre fubar I was getting 90-120 fps on 1440p, mid-high settings with RT on and DLSS. CPU/GPU temps would be between 60-75 celcius.

Post Fubar: 35-80 fps. Same graphics settings, same ram speed. Cpu/Gpu 60-67 celcius.

I verified in HWinfo that each ram channel was operating at 1600mhz also.



FWIW here is the specs on the pc

mzi z490 plus mobo (non retail version apparently)

i7-10700k

zotac rtx 3070

wd 1 tb m.2 nvme

32gb ram 3200mhz



Not sure what the hell I did, but i guess i would consider the best solution is somehow reverting back to the settings that Powerspec put the computer inside the box with. Not sure if thats even REMOTELY possible, but it would be amazing if it was. This is my first endeavor into PC gaming, and at the moment I feel like the curious cat who got its head stuck in a jar.

«1

Comments

  • Welcome to the forum, @OhGodIThinkIBrokeIT . Clever name by the way, given the context! Worry not, I should be able to walk your G436 back to the way it's configured out of the box in terms of BIOS settings. There isn't much that we do on the production line once the BIOS is flashed on these units aside from manually changing the RGB settings to a "wave" style and loading the XMP profile, which it sounds like you may have already done. Just to confirm, when you say you changed memory to 3200mhz, you did load the XMP, correct? Simply adjusting the frequency without loading the profile may load some atrocious primary/tertiary timings and cause this lapse in performance, so it might be best to start there.


    Navigate to your BIOS again (F2/DEL at boot) and press F7 for the advanced menu. Enter the OC subsection and scroll down to the Intel Extreme Memory Profile (XMP) settings and make sure this is set to enable. It may give you options like "XMP 1, XMP 2", etc. Load XMP 1 if you have a choice, otherwise, the standard profile should be the only option. From there, press F10 to save & exit. The rest of our defaults should already be loaded after your original clearing of CMOS, we specify what these default values are to the board vendor, so this should restore it back to that configuration. The CPU frequency of 4.8ghz sounds normal based on your temperatures (standard all-core turbo is 4.7ghz for the 10700K, but can go higher based on power/thermal overhead).


    Once you confirm XMP is loaded, give your games another shot and see if your original performance has been restored. If not, we can dive further into this issue and figure out exactly what is at fault. Best of luck!

  • Appreciate your help. When I get home I will make sure I do just what you said. I wasn't sure if these i7's were shipped at 4.8 ghz by powerspec or if i had done something wrong. And yes, my username pertains to like 90% of things I try to tinker on for the first time. Ask me how my first time doing a clutch on my car went 😂

    I, even despite the proprietary mobo, and miserable front panel on the case, love this PC. I couldn't find a GPU so i gave my soul to microcenter and got this. Future plans are a seasonic PSU, more storage, and glorious RGB ram. While I'm here shopping on my computer at work (and being totally productive, i swear), could you answer a couple non fubar bios questions for me?

    1. The MSI z490 plus board is non consumer, so i can't check to see ram/part compatibility on MSI's website. Can you tell me if i can just use the QL list for other msi z490 boards, or shoot me some rgb ram options in the 32 gb variety? Yes, Im an rgb addict.
    2. The front panel on this lancool 205 case is solid, and id had looked at the 205 mesh at Microcenter cambridge, and by all accounts they seem identical in fitment, is there a way to procure a mesh panel? Lian Li doesn't sell them seperately like they do for other products they sell. Coming into the summer months airflow will mean alot to me with this rig, as it gets warm in my apartment. I am still teetering on swapping everything here into a corsair 5000 series chassis.


  • TSMichaelBTSMichaelB admin
    edited March 24

    These are great questions.


    You're correct, the Z490 Plus used in the G436 is actually known as a "System Integrator" board, meaning it is only sold and used by system integrators for mass production and as such, does not receive OEM support by MSI but rather the manufacturer of the system it is used in (in this case, PowerSpec/Micro Center). I wouldn't consider the board "proprietary" per se, but I can understand the hesitation to use such a board given the sparse availability of BIOS updates and end-user support. That said, we do take care of our systems over time and should you run into anything with your system, we'd be happy to address it as best we can. As for your questions in particular:

    1. You could, as MSI's trace topology for their non-MEG boards are fairly similar across the board, however I wouldn't put too much weight into QVL's. Memory not being on a QVL doesn't automatically mean it won't work, nor will memory that is listed on a motherboard QVL be automatically guaranteed to work. QVL's simply mean that the traces on a board are verified to support a rated speed and that they tested memory with a specific memory IC (Samsung, Hynix, Micron, etc) in a specific configuration (2x8, 4x8, 2x16, 4x16, etc) and it worked. You still have variables such as processor memory controller quality that can prevent a given memory speed from working, or introduce memory instability despite buying a high-speed memory kit and a board rated to support said memory. I have personally tested this board with a 2x16GB 3600mhz C16 kit without issues, so I can say it's capable of handling that speed, though again, your processor memory controller quality may vary. If I had to make a safe recommendation, I would aim for something like this: https://www.microcenter.com/product/611889/gskill-trident-z-rgb-32gb-(2-x-16gb)-ddr4-3200-pc4-25600-cl16-dual-channel-desktop-memory-kit-f4-3200c16d-32gtzr---black. You can also opt for a cheaper 16GB kit, but that would be a compromise on capacity, and might be a step backwards in performance for the sake of aesthetics. Make sure you clear your CMOS when installing new DIMM's and reload the XMP as the old profile may attempt to load, causing instability or POST issues.
    2. I have never actually tried to swap the front panels between the ATX 205 and 205 Mesh, I would need to check and see if their internal tooling on the front panel clips are identical. If they are, I wouldn't see why you couldn't simply swap the panels around. As to where to procure a front panel by themselves, that I have no idea of. I can say that if you are not feeling the ATX 205 chassis used in the G436, you are absolutely able to swap the internal components into another chassis without voiding the warranty (as long as nothing is damaged in the process). Just make sure you hold on to the original chassis as it may be needed to process any future warranty claims as all serial information is located on the original chassis.


    Also, excellent choice on SeaSonic for a PSU brand, I am most definitely a fan of their units, same goes for SuperFlower (EVGA's original OEM). Since you mentioned you have the Zotac card in your G436 build, it's only fair that I warn you that clipping those 6+2 pin PCIe power connectors is a real pain. The cards heatsink has a recess that those connectors plug into and keeping the 2-pin connected to the 6 pin can be a bit of a hassle. Hopefully the unit you buy has solid clasps on the 6+2 piece, otherwise you may need to improvise with a piece of tape or zip tie to hold the two pieces together, plug them in, then remove the tape/tie.

  • I actually invented a new cuss word trying to plug that stupid 6+2 in. What a miserable connector that happens to be, I understand its purpose as to be more universal, but I still hate it. As far as the ram goes, I was looking at either the one you recommended, but in a 4x8gb setup, or the royal z. Not sure if there's even any advantage over having 4x8 versus 2x16, other than aesthetics, but if it all functions the same then I'd go for the aesthetics. I am a car guy, and as much as i care about function, aesthetics are important also. Since I plan on sticking with an AIO cooler, having clearance with the first ram slot doesn't concern me.

  • So there is a difference with going with a 4x8 vs going 2x16. In a 4x8GB configuration, you'll be using 4 "single rank" 8GB DIMM's. In a 2x16GB configuration, you'll be using 2 "dual rank" 16GB DIMM's. Without overcomplicating the explanation, dual rank DIMM's grant you access to a feature known as "Rank Interleaving", which allows you to write to one memory rank while still reading from another. This gives you a general reduction in overall memory latency while giving you a boost in copy memory bandwidth, so there is definitely a benefit to running in this setup over 4x8. You also get the added benefit of increased capacity in the future if you wanted to go with a 4x16GB setup later on.


    That said, my complicated explanation only really amounts to a 5% difference in real-world performance in the best case scenarios, so if you are sweating the decision, it's not that big of a deal in the grand scheme of things. If a 4x8GB configuration is more easily accessible and better suits your budget, go with that, especially if it meets your aesthetic needs. I am a bit of a memory nut and enjoy memory overclocking in general, so I tend to harp on every little bit of memory performance when it's not really necessary.

  • Hello again. So I got home just now, turned on the computer to make sure everything was as you stated, and it lit up, fans turned on, then it turned off again. 2 seconds later it turns on, starts to boot, but now have no display. I tried both DP on the gpu, and the dp on the motherboard, still no display. Last night after resetting everything I had video signal and was able to play cyberpunk so im at a loss as to what the issue is. 🙃
  • @OhGodIThinkIBrokeIT just chiming in. So after the steps @TSMichaelB suggested for you to look at, the PC is now is not booting up correct?

  • No, prior. I booted it up to do the steps, and that occurred. I tried multiple dp including motherboard and nothing changed. I then turned it off via the front power button and let it sit for a minute than powered it up again, and it booted fine. Now I'm just sitting at the desk top.

  • @OhGodIThinkIBrokeIT just sitting at the desktop you mean it booted to windows and you can see your desktop Icons?

  • yeah I am writing this on my browser as we speak. Should i power down, and boot into bios now to ensure XMP is enabled to profile 1 as he said

  • @OhGodIThinkIBrokeIT in reading this full post, at this point I'd recommend to test your games and performance. If you completed the tasks that @TSMichaelB had suggested, test the computer out.

  • Ok i was thinking of running a cpu/gpu bench test, using Cinebench and Heaven. I had them downloaded already so I will report back with my findings.

  • @OhGodIThinkIBrokeIT okay, launch games first then bench test.

  • So I went into bios. Set xmp to enabled. Hit F10 and it said no changes made. Which makes no sense because I definitely set it from disabled to enabled.

  • @OhGodIThinkIBrokeIT Sorry I don't understand. So did you test your computer for performance issues?

  • No, I checked xmp first like instructed to. It was disabled, so I enabled it, and hit f10 to save it and it's saying no changes made. 
  • I was gonna run the performance tests after I did the xmp thing in bios
  • @OhGodIThinkIBrokeIT so as of right now the XMP profile still shows disabled? Was the XMP profile your original issue? I didn't see that in the full post. I may have overlooked it. I'm going back through again.

  • @OhGodIThinkIBrokeIT I see now, a lot to go through. Looks like the memory frequency was adjusted without enabling the XMP profile. Did you reset the bios by clearing the cmos battery?

  • I checked in CPUZ app in the SPD tab slots 2 and 4 show the ram running in xmp 2.0 
  • @OhGodIThinkIBrokeIT oh okay. Lets test the performance.

  • Last night I reset the bios by removing the battery and jumping the pins. Then the fun began (sarcasm). 
  • edited March 25
    So in cyberpunk, same graphics settings as before this whole fiasco, im now at 60-90 fps. Before I was at 80-120. That's 1440p, dlss, ray tracing, etc. 

    In insurgency, i am now averaging 70-80 fps on high settings. Some jitter on my screen, but i think thats mainly due to my mouse speed being off. Think the CMOS reset screwed something up there. Anywho, I also ran a cpu and GPU bench, will post the results in a minute
  • Not sure why UniEngine says im running windows NT lmao

  • @OhGodIThinkIBrokeIT have you updated the GPU drivers From Device Manager? If not try that.

    If it says it has the most up to date drivers, then right click and uninstall the GPU (don't delete drivers) and restart your computer.

    Then try Cyberpunk again.

Sign In or Register to comment.